¿Que teléfonos ya no serán compatibles con WhatsApp?

La compañía dio a conocer la lista de sistemas operativos en donde ya no se podrá descargar la aplicación
whatsapp

WhatsApp anunció que desde el 30 de junio no podrá ser instalado en smartphones con sistemas operativos antiguos. Tampoco recibirán actualizaciones en esas terminales.

Desde principios de este año, las plataformas que no son compatibles con WhatsApp son las versiones de sistema operativo de Android anteriores a 2.3.3, Windows Phone 7 y el iOS 6 (incluyendo iPhone 3GS).

A todas ellas se suman el 30 de junio las siguientes: BlackBerry y BlackBerry 10, Nokia S40 y Nokia Symbian S60.

La compañía aduce que “Estas plataformas no cuentan con la capacidad requerida para expandir la lista de funciones de nuestra aplicación en el futuro”.

Además, ofrecen el siguiente consejo: “Si usas alguno de los modelos afectados, te recomendamos adquirir un teléfono Android con un sistema operativo 2.3.3 o superior, Windows Phone 8 o superior, o un iPhone con iOS 7 o superior”.

La justificación que dieron para tomar esta determinación corresponde a que están “Mirando hacia el futuro, queremos enfocar nuestros esfuerzos en las plataformas móviles que la gran mayoría use. No fue una decisión fácil para nosotros, pero es la correcta para poder ofrecerle a nuestros usuarios mejores alternativas para contactar a sus amigos, familias y seres queridos usando WhatsApp”.

Sin comentarios
Lo Último


Notas relacionadas